Hlavní navigace

Na některých starších mobilech už WhatsApp nerozeběhnete

1. 1. 2021

Sdílet

 Autor: WhatsApp
Používali jste na svém telefonu populární komunikační aplikaci WhatsApp a přestala vám od začátku ledna fungovat? Pak jste majiteli starších modelů mobilních telefonů, které firma přestala podporovat.

Změna se týká mobilních telefonů, které využívají operační systém Android, i těch od společnosti Apple. Aplikace přestala (případně přestane v nejbližších dnech fungovat) na přístrojích, které využívají starší systémy než je Android 4.0.3. nebo iOS 9.

Kolika uživatelů se změna týká, není jasné. Půjde ale o ty, kteří využívají telefony představené v letech 2011 a 2012. Sem patří například iPhone 4, Samsung Galaxy S2, HTC Desire nebo Motorola Droid Razr.

Pokud takové zařízení ještě využíváte a chcete mít WhatsApp dál k dispozici, zkuste si do svého mobilního telefonu nainstalovat o něco novější systém.

Verzi svého operačního systému najdete takto:

MIF21

Android: Nastavení – O systému nebo O zařízení

iPhone: Jděte do Nastavení – Obecné – Informace

Autor článku

Pod autorským pojmem „Redakce“ se rozumí společná práce redaktorů serveru PCWorld.cz.