Hlavní navigace

SecurityWorld: Google Chrome bude chránit uživatele před zastaralými plug-iny

Sdílet

Pavel Houser 15. 7. 2010

Uživatelé zastaralých verzí budou nejen upozorněni na problém, v některých případech Google doplněk rovnou zablokuje a nabídne asistenci při instalaci aktualizace.

Firma se tak snaží zvýšit bezpečnost uživatelů Chrome. Pomocí doplňků, především přehrávače Flash a plug-inu pro čtení PDF, se provádí stále větší množství útoků. Podle McAfee se např. v 1. čtvrtletí letošního roku realizovalo 28 % veškerých útoků přes podvodně upravené soubory PDF.

Chrome by měl také upozorňovat, pokud se nějaký web pokouší spustit/instalovat nezvyklý doplněk. Takovýto nestandardní formát může představovat bezpečnostní riziko nebo je alespoň podezřelý, a uživatel by měl být proto varován.

Pokračování článku naleznete na sesterském magazínu SecurityWorld!

Našli jste v článku chybu?