Hlavní navigace

Patch pro Adobe Flash řeší skulinu v zabezpečení

Sdílet

Jakub Vitásek 7. 6. 2011

Adobe oznámilo, že každý s Flash Playerem 10.3.181.16 nebo dřívější verzí na Windows, Macu nebo Linuxu, by měl okamžitě aktualizovat na verzi 10.3.181.22 (10.3.181.23 pro ActiveX). Problém je se zranitelností CVE-2011-2107, což znamená, že ohroženi jsou i vlastníci přístrojů s operačním systémem Android.

Jakou verzi Flash Playeru aktuálně máte, si můžete ověřit na stránkách Adobe. Aktualizace by se měla tento týden nainstalovat automaticky, stáhnout si ji nicméně můžete i manuálně. Patchovat by se v dnešní době mělo co nejrychleji, podle posledních průzkumů totiž představují právě doplňky webových prohlížečů největší hrozbu.

Našli jste v článku chybu?