Hlavní navigace

Hackeři zneužívají kritickou zranitelnost ve Flashi

Sdílet

Jiří Paleček 15. 5. 2016

Nová díra ve Flash Playeru, označovaná jako CVE-2016-4117 postihuje Flash Player verze 21.0.0.226 a dřívější na Windows, OS X, Linuxu a Chrome OS. Zneužití díry může útočníkům umožnit převzít kompletní kontrolu nad systémy uživatele. Podle představitelů Adobe bude patch na díru dostupný už začátkem příštího týdne.

Adobe tento týden vydal také aktualizace pro aplikace Reader a Acrobat, které opravují celkem 92 chyb, z nichž většina je kritických. Adobe vydalo také aktualizace pro svůj aplikační server ColdFusion. Společnost uživatelům doporučuje, aby si co nejdříve nainstalovali ColdFusion Update 1, ColdFusion 11 Update 8 či ColdFusion 10 Update 19 v závislosti na tom, jakou verzi aplikace používají. ColdFusion byl při velkém útoku hackerů, který způsobil škodu řadě velkých firem, zneužit naposledy v roce 2013.

 

Zdroj: IDG News Service                                                        

Našli jste v článku chybu?